<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="content-language" content="en">
<title>Museum of Physical Security, Nicholasville, Kentucky</title><meta name="description" content="The personal lock collection of Harry Miller (1912-1998), from the 13th century to today, is the largest in the world.">
  <meta property="og:title" content="Museum of Physical Security, Nicholasville, Kentucky"/>
  <meta property="og:type" content="website" />

  <meta property="og:url" content="http://www.roadsideamerica.com/story/24045"/>
  <meta property="og:site_name" content="RoadsideAmerica.com"/>
  <meta property="fb:admins" content="567076674"/>
  <meta property="og:image" content="http://www.roadsideamerica.com/attract/images/ky/KYNIClocks_sow.jpg"/>


  
<meta name="apple-itunes-app" content="app-id=347393479, affiliate-data=10l755">

<link rel="alternate" type="application/rss+xml" title="RoadsideAmerica.com (RSS 2.0)" href="http://feeds.roadsideamerica.com/roadsideamerica">

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="/lib/style/roadside.css" type="text/css">
<!--[if lte IE 6]><link href="/lib/style/ie.css" rel="stylesheet" type="text/css" media="screen"><![endif]-->
<!--[if IE 7]><link href="/lib/style/ie7.css" rel="stylesheet" type="text/css" media="screen"><![endif]-->



<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6/jquery.min.js"></script>
<script src="/js/roadside.js" type="text/javascript"></script>
<script src="/js/accountMgr.js" type="text/javascript"></script>


<script type="text/javascript">
var isLoginEnabled = false;
</script>
  

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=117503388264268";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</head>
<body class="story resp">
  <div id="header-wrapper">
    <div id="header">
<div class="group ad ad_header " id="Story_Top_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="3494719943" data-ad-format="rectangle, horizontal"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<div class="masthead"><p><a class="headlogo" href="/">RoadsideAmerica.com</a><span id="loginStats"></span><em>Your Online Guide to Offbeat Tourist Attractions<span style="margin-left: 10px" class="fb-like" data-href="http://www.facebook.com/roadsideamerica" data-width="80" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></span></em></p></div>
<div class="nav">
  <!-- 
   -->
  <h6>Navigation</h6>
  <input type="radio" id="nav-collapse" name="nav" checked="checked" class="invis" style="display:none;"/>
  <input type="radio" id="nav-expand" name="nav" class="invis" style="display:none;"/>
  <div class="nav-popup" id="nav-popup">
    <div class="hamburger-menu">
      <label for="nav-collapse" class="hamburger-close">
        &times;
      </label>
      <label for="nav-expand" class="hamburger-btn-label">
       
      </label>
    </div>
    <ul class="menu-list">
      <li><a href="/">Home</a></li>
      <li><a href="/location/">Maps</a></li>
      <li><a href="/tip/latest">Tips</a></li>
      <li><a href="/blog/">Blog</a></li>
      <li><a href="/hotels_motels/country/us.html">Hotels</a></li>
      <li><a href="/map/trip/plan" rel="nofollow">My Sights</a></li>
      <li><a href="/video/">Video</a></li>
      <li class="last"><a href="/mobile/">Mobile</a></li>
    </ul>
  </div>
  
  <input type="radio" id="search-collapse" name="search" checked="checked" class="invis" style="display:none;"/>
  <input type="radio" id="search-expand" name="search" class="invis" style="display:none;"/>
  <div class="search-popup">
    <div class="search-popup-btns">
      <label for="search-collapse" class="search-close">
        &times;
      </label>
      <label for="search-expand" class="search-btn-label">
        <span class="label"></span>
      </label>
    </div>
    <form action="/search/tip" method="post" onsubmit="if (this.tip_AttractionName.value == 'Attraction') { this.tip_AttractionName.value = ''; } if (this.tip_Town.value == 'Town') { this.tip_Town.value = ''; }">
      <noscript><p>Attraction:</p></noscript>
      <input id="tip_AttractionName" name="tip_AttractionName" type="text" class="text" maxlength="80" value="" onblur="setTimeout('closeResults()',2000); if (this.value == '') {this.value = 'Attraction';}" onfocus="if (this.value == 'Attraction') {this.value = '';}">
      <noscript><p>Town:</p></noscript>
      <input id="tip_Town" name="tip_Town" type="text" class="text" maxlength="45" value="" onblur="setTimeout('closeResults()',2000); if (this.value == '') {this.value = 'Town';}" onfocus="if (this.value == 'Town') {this.value = '';}">
      <select name="tip_State">
        <option value="" selected>State</option>
        <option value="AK">AK</option>
        <option value="AL">AL</option>
        <option value="AR">AR</option>
        <option value="AZ">AZ</option>
        <option value="CA">CA</option>
        <option value="CO">CO</option>
        <option value="CT">CT</option>
        <option value="DC">DC</option>
        <option value="DE">DE</option>
        <option value="FL">FL</option>
        <option value="GA">GA</option>
        <option value="HI">HI</option>
        <option value="ID">ID</option>
        <option value="IL">IL</option>
        <option value="IN">IN</option>
        <option value="IA">IA</option>
        <option value="KS">KS</option>
        <option value="KY">KY</option>
        <option value="LA">LA</option>
        <option value="ME">ME</option>
        <option value="MD">MD</option>
        <option value="MA">MA</option>
        <option value="MI">MI</option>
        <option value="MN">MN</option>
        <option value="MS">MS</option>
        <option value="MO">MO</option>
        <option value="MT">MT</option>
        <option value="NE">NE</option>
        <option value="NV">NV</option>
        <option value="NH">NH</option>
        <option value="NJ">NJ</option>
        <option value="NM">NM</option>
        <option value="NY">NY</option>
        <option value="NC">NC</option>
        <option value="ND">ND</option>
        <option value="OH">OH</option>
        <option value="OK">OK</option>
        <option value="OR">OR</option>
        <option value="PA">PA</option>
        <option value="RI">RI</option>
        <option value="SC">SC</option>
        <option value="SD">SD</option>
        <option value="TN">TN</option>
        <option value="TX">TX</option>
        <option value="UT">UT</option>
        <option value="VT">VT</option>
        <option value="VA">VA</option>
        <option value="WA">WA</option>
        <option value="WV">WV</option>
        <option value="WI">WI</option>
        <option value="WY">WY</option>
        <option value="XAB">AB</option>
        <option value="XBC">BC</option>
        <option value="XMB">MB</option>
        <option value="XNB">NB</option>
        <option value="XNF">NF</option>
        <option value="XNT">NT</option>
        <option value="XNS">NS</option>
        <option value="XON">ON</option>
        <option value="XPQ">PQ</option>
        <option value="XPE">PE</option>
        <option value="XSK">SK</option>
        <option value="XYT">YT</option>
        <option value="XME">Mex.</option>
        <option value="XOT">Other</option>
      </select>
      <input class="submit" type="submit" value="Search">
    </form>
    <script type="text/javascript">
    document.getElementById("tip_AttractionName").value = "Attraction";
    document.getElementById("tip_Town").value = "Town";
    jQuery(document).bind('touchend mouseup',function (e)
    {
      var container = $("#nav-popup");
      if (!container.is(':hidden') && !container.is(e.target) && container.has(e.target).length === 0)
      {
        jQuery("#nav-collapse").attr('checked', 'checked');
      }
      /*
      container = $("#search-popup");
      if (!container.is(':hidden') && ! container.is(e.target) && container.has(e.target).length === 0)
      {
        jQuery("#search-collapse").attr('checked', 'checked');
      }
      */
    });
    </script>
  </div>
  
</div>

    </div>
  </div>

  <div id="container">
    <div id="main" class="column">
  <div class="socialtools">
  <div class="sharethis" style="float: right">
<span class='st_email_large' displayText='Email'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_print_large' displayText='Print'></span></div>
<script type="text/javascript">var switchTo5x=true;</script>

</div>
  

<div class="text">
  <!-- noRows=6 -->
<p class="image center" style="width:622px;">
  <img src="/attract/images/ky/KYNIClocks_ks23_620x300.jpg" alt="Rusty key has probably been stuck in this 19th century lock for a long time." title="Rusty key has probably been stuck in this 19th century lock for a long time." style=""><br><span class="caption" style="">Rusty key has probably been stuck in this 19th century lock for a long time.</span>
</p>

<h1>Museum of Physical Security</h1>

  <p><a href="/about/review"><img src="/images/icon_fieldreview110.gif" alt="Field review by the editors." class="floatleft"></a></p>

  <p><span class="townstate">
  Nicholasville,   <a href="/location/ky">Kentucky</a>
  </span></p>


<p><p>Harry Miller was the son of a master locksmith. He was only 26 when he made a name for himself by cracking the burglar-proof safe at the White House, after the only person with the combination had died (The First Lady needed her jewels for an upcoming visit from the king and queen of England).</p> <p class="image right borderless" style="width:375px;">
  <img src="/attract/images/ky/KYNIClocks_ks19.jpg" alt="When all else fails." title="When all else fails." style=""><br><span class="caption" style="">When all else fails.</span>
</p><p>Recognizing Harry's talent, the government put him to work during World War II teaching spies and law officers what Harry called "the science of lock manipulation." He began collecting locks as teaching tools, and the collection grew as he toured Europe after the war, visiting hundreds of embassies, horrifying ambassadors with the ease with which he opened their supposedly impregnable safes and vaults.</p> <p>In early 1956 Harry fell and broke his legs. This gave him time to organize his lock collection, which he displayed at a trade show later that year. It was quickly recognized as the largest in the world, but it remained rootless until 1997, when it was moved to the new headquarters of Lockmasters Security Institute, founded by Harry as the world's first locksmithing school. Satisfied that his 12,000 locks finally had a home, Harry died the following year at age 86.</p> <p class="image center" style="width:622px;">
  <img src="/attract/images/ky/KYNIClocks_ks03_620x300.jpg" alt="A small sample of Harry Miller's lock collection, largest in the world." title="A small sample of Harry Miller's lock collection, largest in the world." style=""><br><span class="caption" style="">A small sample of Harry Miller's lock collection, largest in the world.</span>
</p><p class="image left" style="width:375px;">
  <img src="/attract/images/ky/KYNIClocks_ks14.jpg" alt="Bombs have locks, too." title="Bombs have locks, too." style=""><br><span class="caption" style="">Bombs have locks, too.</span>
</p><p>Harry's collection is called the <strong>Museum of Physical Security</strong>, although "museum" is a bit of a stretch. Labeling is sparse, and doesn't offer much insight except to those who already know a scissoring lock bolt or dimple key when they see one. Still, the variety of weird mechanisms and gizmos is impressive, and helps the average tourist appreciate how much effort and expense has gone into keeping people away from other people's valuables.</p> <p>The exhibits fill showcases in the building lobby, spill down the hallways, and line the walls of the lunchroom. Students wanting inspiration or insight can browse the collection, but it's also open to the public, and it's free.</p> <p class="image center" style="width:622px;">
  <img src="/attract/images/ky/KYNIClocks_ks16_620x300.jpg" alt="Amateur safecrackers can try their luck on these bad boys." title="Amateur safecrackers can try their luck on these bad boys." style=""><br><span class="caption" style="">Amateur safecrackers can try their luck on these bad boys.</span>
</p><p>Artifacts on display range from elegantly crafted Victorian Era vault locks with mysterious mechanical gears and dials, to bawdy coin banks with slots in rude places.</p> <p class="image right" style="width:375px;">
  <img src="/attract/images/ky/KYNIClocks_ks15.jpg" alt="Even describing this bank would be wrong." title="Even describing this bank would be wrong." style=""><br><span class="caption" style="">Even describing this bank would be wrong.</span>
</p><p>A showcase of prisoner shackles and a chastity belt is framed by artful arrangements of hundred of keys, padlocks, and handcuffs. There's a lock from the jail in <a href="/story/15154">Tombstone</a> and from a Russian nuclear warhead; keys belonging to Buckingham Palace and Hitler; and murky glass tubes labeled "poison gas for safes." Clearly there is much here to reward visitors with a careful eye and a lock picker's patience.</p> <p>According to a yellowed newspaper clipping displayed in the museum, Harry was so good at safe cracking that he designed a lock that no one could manipulate -- including Harry, who had it installed on his house, lost the combination, and had to break his way in. We would expect that similar high-end security surrounds Harry's collection, and are reasonably certain that this is one museum whose rare objects will never be stolen.</p></p>
</div><!-- class='text' -->




  
  

  
<!-- showAttractFactsEx: status=1, id=attr-24045 --><div class="attractfacts"><div class="info"><h2>Museum of Physical Security</h2>
<h3>Lockmasters Security Institute</h3>
<dl>
<dt>Address:</dt><dd><div class="mapIcon"><a href="/map/24045"><img src="/images/map3-30x30.png" /></a></div></dd><dd><a href="/map/24045">John C. Watts Drive, Nicholasville, KY</a></dd><dt>Directions:</dt><dd>Lockmasters Security Institute. South edge of town. From US Hwy 27, at milepost 6, turn east at the stoplight onto S. Main St./US Hwy 27 BUS. Drive one mile. Turn right at the green Industrial Park sign (and the firehouse) onto John C. Watts Drive, then make the first left into LSI's parking lot.</dd>
<dt>Hours:</dt><dd>M-F 8-5 (Call to verify)</dd>
<dt>Phone:</dt><dd>859-887-9633</dd>
<dt>Admission:</dt><dd>Free</dd>
<dt>RA Rates:</dt><dd><a href="/about/ratings"><span class="rarating-bg"><span class="rarating rarating-3" style="height: 22px"></span></span></a></dd><dd><a href="/about/ratings">Worth a Detour</a></dd>
</dl></div><script src="/js/cookie.js" type="text/javascript"></script>
<script src="/js/attrList.js" type="text/javascript"></script>
<div class="triplistbar"><form action="#" method="post">
  <span><input type="checkbox" id="attr-24045" onclick="return TripPlanner.updateAttrList(this,'24045')"> Save to <a href="/map/trip/plan">My Sights</a></span></form></div>
<script type="text/javascript">
if (btArr)
  btArr.push('24045');
</script></div>
  
  <div class="group nearby"><h4>Nearby Offbeat Places</h4><div><a href="/tip/528"><img class="icon" alt="Huge Cocktail (Former Mortar and Pestle)" src="/attract/images-icon/ky/KYLEXmortar_joerandazzo_320x480.jpg" />Huge Cocktail (Former Mortar and Pestle)</a>, Lexington, KY - 13 mi.</div>
<div><a href="/tip/53798"><img class="icon" alt="One-Day President Birthplace" src="/attract/images-icon/ky/KYLEXatchison_ak_640x480.jpg" />One-Day President Birthplace</a>, Lexington, KY - 10 mi.</div>
<div><a href="/tip/44491"><img class="icon" alt="Firehouse Buried Under a Hill" src="/attract/images-icon/ky/KYLEXfirehouse_signmanjoe3_640x480.jpg" />Firehouse Buried Under a Hill</a>, Lexington, KY - 10 mi.</div>
<div class="region"><span>In the region: </span><div><a href="/story/24046">Marker: Uncle Tom's Cabin Site</a>, Paint Lick, KY - 21 mi.</div>
</div>
</div>
  <script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setCustomVar', 1, 'AttractionName', 'Museum of Physical Security']);
_gaq.push(['_setCustomVar', 2, 'PlaceType', '2']);
</script>



<div class="outro"><h3>More Quirky Attractions in Kentucky</h3>
<p>Stories, reports and tips on <a href="/location/ky">tourist attractions and odd sights in Kentucky</a>.</p><h3>Explore Thousands of Unique Roadside Landmarks!</h3>
<p>Strange and amusing destinations in the US and Canada are our specialty. <a href="/">Start here</a>.<br>Use RoadsideAmerica.com's <a href="/location/">Attraction Maps</a> to plan your next road trip. </p>
</div>

      <div class="group ad ad_main " id="Story_Bottom_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="6727387948" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
  
    </div>

    <div id="context" class="column">
<p>March 19, 2017</p>




<div class="group mysights">
  <img class="right" src="/images/mysights_startoon3.png" alt="My Sights">
  <h4>My Sights</h4>
  <p>Create and Save Your Own Crazy Road Trip!</p>
  <p class="more"><a href="/map/trip/plan">Try My Sights</a></p>
</div>


<div class="group mobile">
<a href="/mobile/roadside/ios/"><img src="/images/ad-ra-app-160x100.png" alt="Roadside America app"></a>
</div>

<div class="group mobile">
<a href="/mobile/presidents/ios/"><img src="/images/ad-presidents-160x100.png" alt="Roadside Presidents app"></a>
</div>

  


    
<div class="group statesights">
<h4>Kentucky Latest Tips and Stories</h4>

<ul>
  <li>Feature: <a href="/story/24045">Museum of Physical Security</a>, Nicholasville, Kentucky</li>
  <li><a href="/tip/38270">Triceratops from NY World's Fair</a>, Louisville, Kentucky</li>
  <li><a href="/tip/54294">Muhammad Ali Grave Site</a>, Louisville, Kentucky</li>
  <li><a href="/tip/56306">B-29 Crash Memorial</a>, Benton, Kentucky</li>
  <li><a href="/tip/528">Giant Cocktail Imperial Liquor Store</a>, Lexington, Kentucky</li>
</ul>
<p class="more"><a href="/tip/latest">Latest Visitor Tips</a></p>
</div>


                    <div class="group sotw">
  <h4>Sight of the Week</h4>
<p><a href="/story/latest"><img src="/attract/images/ks/KSLUCtoilet_sow160.jpg" height="117" width="160" alt="Sight of the Week"></a></p>
<p><a href="/story/latest">Bowl Plaza: America's Most Artistic Giant Toilet</a>, Lucas, Kansas (Mar 13-19, 2017)</p>
  <p class="more"><a href="/story/archive">SotW Archive</a></p>
</div>


<!-- Generated 2017-03-19 20:55:08 CDT -->
<div class="group countrysights">
<h4>USA and Canada Tips and Stories</h4>

<ul>
  <li><a href="/tip/8404">World's Largest Hockey Stick and Puck</a>, Duncan, British Columbia</li>
  <li><a href="/tip/56464">Manis Mastodon</a>, Sequim, Washington</li>
  <li><a href="/tip/56462">Sumpter Valley Dredge State Historic Area</a>, Sumpter, Oregon</li>
  <li><a href="/tip/16197">Sign Post Forest</a>, Watson Lake, Yukon Ter.</li>
  <li><a href="/tip/2460">The Happy Rock</a>, Gladstone, Manitoba</li>
</ul>
<p class="more"><a href="/tip/latest">More Sightings</a></p>
</div>



<div class="group rapromo center">
<a href="/newsletter/"><img src="/images/ad_160x240_sightings_ufo.png" alt="Sightings. Arrives without warning. Leaves no burn marks. A free newsletter from RoadsideAmerica.com. Subscribe now!" title="Subscribe to 'sightings' - a free newsletter from RoadsideAmerica.com."></a>
</div>




    </div>

    <div id="services" class="column">
<div class="hotel_motel">
<div class="group rates">
<a href="http://www.roadsideamerica.com/hotels_motels/country/us.html"><img src="/images/hotelfinder_160x100.png" alt="RoadsideAmerica.com Hotel &amp; Motel Finder" title="RoadsideAmerica.com Hotel &amp; Motel Finder"></a>
<p>Special online rates for <a href="/hotels_motels/country/us.html">hotels &amp; motels</a>.</p>
</div>

<div class="group hotel">
<!-- getHotels Error: Possible timeout? -->
<!-- XML is invalid (possible timeout). -->

 
</div>

<div class="group hotelbook">
 <h4>Book Online Now</h4>
 
 <form id="hotelSearchCriteriaForm" name="hotelSearchCriteriaForm" action="/getHotelRate.php" method="get">
  <table class="searchBoxBg">
   <tfoot>
    <tr><td>&nbsp;</td><td>
     <input class="submit getratebutton" type="submit" value="Get Rates">
     <input type="hidden" value="15" name="geoMiles">
     <input type="hidden" value="true" name="showAvailWithList">
     <input type="hidden" value="938" name="pfs">
     <input type="hidden" value="0" name="spfs">
    </td></tr>
   </tfoot>
   <tbody>
    <tr>
     <td><label for="city" class="bookerheadings">City</label></td>
     <td><input size="15" class="text" name="city" id="city" value=""></td>
    </tr>
    <tr>
     <td><label for="arrivalMonth" class="bookerheadings">Check In</label></td>
     <td style="white-space:nowrap;">
      <select class="formtext" onchange="dateChange(this, document.hotelSearchCriteriaForm.arrivalDay, document.hotelSearchCriteriaForm.departureMonth, document.hotelSearchCriteriaForm.departureDay)" name="arrivalMonth" id="arrivalMonth">
       <option value="1">Jan</option>
       <option value="2">Feb</option>
       <option value="3">Mar</option>
       <option value="4">Apr</option>
       <option value="5">May</option>
       <option value="6">Jun</option>
       <option value="7">Jul</option>
       <option value="8">Aug</option>
       <option value="9">Sep</option>
       <option value="10">Oct</option>
       <option value="11">Nov</option>
       <option value="12">Dec</option>
      </select>
      <select class="formtext" onchange="dateChange(document.hotelSearchCriteriaForm.arrivalMonth, this, document.hotelSearchCriteriaForm.departureMonth, document.hotelSearchCriteriaForm.departureDay)" name="arrivalDay" id="arrivalDay">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
       <option value="5">5</option>
       <option value="6">6</option>
       <option value="7">7</option>
       <option value="8">8</option>
       <option value="9">9</option>
       <option value="10">10</option>
       <option value="11">11</option>
       <option value="12">12</option>
       <option value="13">13</option>
       <option value="14">14</option>
       <option value="15">15</option>
       <option value="16">16</option>
       <option value="17">17</option>
       <option value="18">18</option>
       <option value="19">19</option>
       <option value="20">20</option>
       <option value="21">21</option>
       <option value="22">22</option>
       <option value="23">23</option>
       <option value="24">24</option>
       <option value="25">25</option>
       <option value="26">26</option>
       <option value="27">27</option>
       <option value="28">28</option>
       <option value="29">29</option>
       <option value="30">30</option>
       <option value="31">31</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings" for="departureMonth">Check Out</label></td>
     <td style="white-space:nowrap;">
      <select class="formtext" onchange="dmddChange(this,document.hotelSearchCriteriaForm.departureDay)" name="departureMonth" id="departureMonth">
       <option value="1">Jan</option>
       <option value="2">Feb</option>
       <option value="3">Mar</option>
       <option value="4">Apr</option>
       <option value="5">May</option>
       <option value="6">Jun</option>
       <option value="7">Jul</option>
       <option value="8">Aug</option>
       <option value="9">Sep</option>
       <option value="10">Oct</option>
       <option value="11">Nov</option>
       <option value="12">Dec</option>
      </select>
      <select class="formtext" onchange="dmddChange(document.hotelSearchCriteriaForm.departureMonth,this)" name="departureDay" id="departureDay">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
       <option value="5">5</option>
       <option value="6">6</option>
       <option value="7">7</option>
       <option value="8">8</option>
       <option value="9">9</option>
       <option value="10">10</option>
       <option value="11">11</option>
       <option value="12">12</option>
       <option value="13">13</option>
       <option value="14">14</option>
       <option value="15">15</option>
       <option value="16">16</option>
       <option value="17">17</option>
       <option value="18">18</option>
       <option value="19">19</option>
       <option value="20">20</option>
       <option value="21">21</option>
       <option value="22">22</option>
       <option value="23">23</option>
       <option value="24">24</option>
       <option value="25">25</option>
       <option value="26">26</option>
       <option value="27">27</option>
       <option value="28">28</option>
       <option value="29">29</option>
       <option value="30">30</option>
       <option value="31">31</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings" for="adults">Adults</label></td>
     <td>
      <select class="formtext" name="adults" id="adults">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings">Kids</label></td>
     <td>
      <select class="formtext" name="children">
       <option value="0">0</option>
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
      </select>
     </td>
    </tr>
   </tbody>
  </table>
 </form>
</div>


</div>

<div class="group ad ad_services " id="Story_Right_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="8204121145" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>


<div class="group statecities">
  <h2>Favorite Quirky City Sights</h2>
  <ul>
<li><a href="/location/ky/louisville">Louisville Attractions</a></li>
  </ul>
</div>


    </div>
  </div>
  <div id="footer-wrapper">
    <div id="footer">
<div class="nav">
  <h6>Miscellaneous</h6>
  <ul>
    <li><a href="/about/">About Us</a></li>
    <li><a href="/contact/">Contact Us</a></li>
    <li><a href="/contact/tip">Submit a Tip</a></li>
    <li><a href="/newsletter/">Newsletter</a></li>
    <li><a href="http://feeds.roadsideamerica.com/roadsideamerica" rel="nofollow">RSS</a></li>
    <li><a href="/privacy/">Privacy Policy</a></li>
    <li class="last"><a href="/terms/">Terms and Conditions</a></li>
  </ul>
</div>

<p><strong>Trip Planning Caution</strong>: RoadsideAmerica.com offers maps, directions and attraction details as a convenience, providing all information as is. Attraction status, hours and prices change without notice; call ahead!</p>

<p>
<a href="/about/credits">Credits, Media, Licensing Inquiries</a><br>
&copy; Copyright 1996-2017 Doug Kirby, Ken Smith, Mike Wilkins. All rights reserved. No portion of this document may be reproduced, copied or revised without written permission of the authors.
</p>

    </div>
  </div>




<script type="text/javascript">
jQuery(function($) {
  $.when(
    $.getScript('/js/cookie.js'),
        
    $.getScript('http://w.sharethis.com/button/buttons.js',
      (function(response,status) { 
          stLight.options({publisher: "71216498-44a8-42d9-8241-dafd804aa1d7", doNotHash: false, doNotCopy: false, hashAddressBar: false});
        })),
    
    
    
        $.getScript('/lib/behavior/jcarousellite_1.0.1.min.js'),
    
    	
    $.Deferred(function(deferred) {
      $(deferred.resolve);
    })
  ).done(function() {
    
    
    if (document.hotelSearchCriteriaForm)
      $.getScript('/js/booking.js', (function(response,status) { window.setdate(); }) );

        
    
    $(".carousel").jCarouselLite({
      auto: 0,
      speed: 0,
      circular: true,
      visible: 0    }).css('visibility', 'visible');
    
      });
});
</script>



  <!-- Cache: 2017-03-19 20:55:14 CDT "story|24045|utm_source=feedburner|utm_medium=feed|utm_campaign=Feed%3A+roadsideamerica+%28RoadsideAmerica.com%29" -->
<script type="text/javascript">
(function() {var ga = document.createElement('script');ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);})();
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1168323-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackPageLoadTime']);
</script>
</body>
</html>