<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="content-language" content="en">
<title>Coldest Beer in USA, Trentville, Tennessee</title><meta name="description" content="The vintage yellow sign that makes this claim has outlasted several roadhouses and barbecue joints behind it.">
  <meta property="og:title" content="Coldest Beer in USA, Trentville, Tennessee"/>
  <meta property="og:type" content="website" />

  <meta property="og:url" content="http://www.roadsideamerica.com/story/48823"/>
  <meta property="og:site_name" content="RoadsideAmerica.com"/>
  <meta property="fb:admins" content="567076674"/>
  <meta property="og:image" content="http://www.roadsideamerica.com/attract/images/tn/TNTREbeer_ks01_620x300.jpg"/>


  
<meta name="apple-itunes-app" content="app-id=347393479, affiliate-data=10l755">

<link rel="alternate" type="application/rss+xml" title="RoadsideAmerica.com (RSS 2.0)" href="http://feeds.roadsideamerica.com/roadsideamerica">

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="/lib/style/roadside.css" type="text/css">
<!--[if lte IE 6]><link href="/lib/style/ie.css" rel="stylesheet" type="text/css" media="screen"><![endif]-->
<!--[if IE 7]><link href="/lib/style/ie7.css" rel="stylesheet" type="text/css" media="screen"><![endif]-->



<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6/jquery.min.js"></script>
<script src="/js/roadside.js" type="text/javascript"></script>
<script src="/js/accountMgr.js" type="text/javascript"></script>


<script type="text/javascript">
var isLoginEnabled = false;
</script>
  

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=117503388264268";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</head>
<body class="story resp">
  <div id="header-wrapper">
    <div id="header">
<div class="group ad ad_header " id="Story_Top_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="3494719943" data-ad-format="rectangle, horizontal"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<div class="masthead"><p><a class="headlogo" href="/">RoadsideAmerica.com</a><span id="loginStats"></span><em>Your Online Guide to Offbeat Tourist Attractions<span style="margin-left: 10px" class="fb-like" data-href="http://www.facebook.com/roadsideamerica" data-width="80" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></span></em></p></div>
<div class="nav">
  <!-- 
   -->
  <h6>Navigation</h6>
  <input type="radio" id="nav-collapse" name="nav" checked="checked" class="invis" style="display:none;"/>
  <input type="radio" id="nav-expand" name="nav" class="invis" style="display:none;"/>
  <div class="nav-popup" id="nav-popup">
    <div class="hamburger-menu">
      <label for="nav-collapse" class="hamburger-close">
        &times;
      </label>
      <label for="nav-expand" class="hamburger-btn-label">
       
      </label>
    </div>
    <ul class="menu-list">
      <li><a href="/">Home</a></li>
      <li><a href="/location/">Maps</a></li>
      <li><a href="/tip/latest">Tips</a></li>
      <li><a href="/blog/">Blog</a></li>
      <li><a href="/hotels_motels/country/us.html">Hotels</a></li>
      <li><a href="/map/trip/plan" rel="nofollow">My Sights</a></li>
      <li><a href="/video/">Video</a></li>
      <li class="last"><a href="/mobile/">Mobile</a></li>
    </ul>
  </div>
  
  <input type="radio" id="search-collapse" name="search" checked="checked" class="invis" style="display:none;"/>
  <input type="radio" id="search-expand" name="search" class="invis" style="display:none;"/>
  <div class="search-popup">
    <div class="search-popup-btns">
      <label for="search-collapse" class="search-close">
        &times;
      </label>
      <label for="search-expand" class="search-btn-label">
        <span class="label"></span>
      </label>
    </div>
    <form action="/search/tip" method="post" onsubmit="if (this.tip_AttractionName.value == 'Attraction') { this.tip_AttractionName.value = ''; } if (this.tip_Town.value == 'Town') { this.tip_Town.value = ''; }">
      <noscript><p>Attraction:</p></noscript>
      <input id="tip_AttractionName" name="tip_AttractionName" type="text" class="text" maxlength="80" value="" onblur="setTimeout('closeResults()',2000); if (this.value == '') {this.value = 'Attraction';}" onfocus="if (this.value == 'Attraction') {this.value = '';}">
      <noscript><p>Town:</p></noscript>
      <input id="tip_Town" name="tip_Town" type="text" class="text" maxlength="45" value="" onblur="setTimeout('closeResults()',2000); if (this.value == '') {this.value = 'Town';}" onfocus="if (this.value == 'Town') {this.value = '';}">
      <select name="tip_State">
        <option value="" selected>State</option>
        <option value="AK">AK</option>
        <option value="AL">AL</option>
        <option value="AR">AR</option>
        <option value="AZ">AZ</option>
        <option value="CA">CA</option>
        <option value="CO">CO</option>
        <option value="CT">CT</option>
        <option value="DC">DC</option>
        <option value="DE">DE</option>
        <option value="FL">FL</option>
        <option value="GA">GA</option>
        <option value="HI">HI</option>
        <option value="ID">ID</option>
        <option value="IL">IL</option>
        <option value="IN">IN</option>
        <option value="IA">IA</option>
        <option value="KS">KS</option>
        <option value="KY">KY</option>
        <option value="LA">LA</option>
        <option value="ME">ME</option>
        <option value="MD">MD</option>
        <option value="MA">MA</option>
        <option value="MI">MI</option>
        <option value="MN">MN</option>
        <option value="MS">MS</option>
        <option value="MO">MO</option>
        <option value="MT">MT</option>
        <option value="NE">NE</option>
        <option value="NV">NV</option>
        <option value="NH">NH</option>
        <option value="NJ">NJ</option>
        <option value="NM">NM</option>
        <option value="NY">NY</option>
        <option value="NC">NC</option>
        <option value="ND">ND</option>
        <option value="OH">OH</option>
        <option value="OK">OK</option>
        <option value="OR">OR</option>
        <option value="PA">PA</option>
        <option value="RI">RI</option>
        <option value="SC">SC</option>
        <option value="SD">SD</option>
        <option value="TN">TN</option>
        <option value="TX">TX</option>
        <option value="UT">UT</option>
        <option value="VT">VT</option>
        <option value="VA">VA</option>
        <option value="WA">WA</option>
        <option value="WV">WV</option>
        <option value="WI">WI</option>
        <option value="WY">WY</option>
        <option value="XAB">AB</option>
        <option value="XBC">BC</option>
        <option value="XMB">MB</option>
        <option value="XNB">NB</option>
        <option value="XNF">NF</option>
        <option value="XNT">NT</option>
        <option value="XNS">NS</option>
        <option value="XON">ON</option>
        <option value="XPQ">PQ</option>
        <option value="XPE">PE</option>
        <option value="XSK">SK</option>
        <option value="XYT">YT</option>
        <option value="XME">Mex.</option>
        <option value="XOT">Other</option>
      </select>
      <input class="submit" type="submit" value="Search">
    </form>
    <script type="text/javascript">
    document.getElementById("tip_AttractionName").value = "Attraction";
    document.getElementById("tip_Town").value = "Town";
    jQuery(document).bind('touchend mouseup',function (e)
    {
      var container = $("#nav-popup");
      if (!container.is(':hidden') && !container.is(e.target) && container.has(e.target).length === 0)
      {
        jQuery("#nav-collapse").attr('checked', 'checked');
      }
      /*
      container = $("#search-popup");
      if (!container.is(':hidden') && ! container.is(e.target) && container.has(e.target).length === 0)
      {
        jQuery("#search-collapse").attr('checked', 'checked');
      }
      */
    });
    </script>
  </div>
  
</div>

    </div>
  </div>

  <div id="container">
    <div id="main" class="column">
  <div class="socialtools">
  <div class="sharethis" style="float: right">
<span class='st_email_large' displayText='Email'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_print_large' displayText='Print'></span></div>
<script type="text/javascript">var switchTo5x=true;</script>

</div>
  

<div class="text">
  <!-- noRows=1 -->
<p class="image center" style="width:622px;">
  <img src="/attract/images/tn/TNTREbeer_ks01_620x300.jpg" alt="Coldest Beer in USA." title="Coldest Beer in USA." style="">
</p>

<h1>Coldest Beer in USA</h1>

  <p><a href="/about/review"><img src="/images/icon_fieldreview110.gif" alt="Field review by the editors." class="floatleft"></a></p>

  <p><span class="townstate">
  Trentville,   <a href="/location/tn">Tennessee</a>
  </span></p>


<p><p>A simple yellow roadside sign, vintage 1960s, declares that the business behind it has colder beer than anywhere else in the United States. This raises questions. Can a low-rent roadhouse own a refrigerator that can be set precisely at 32.0000001 degrees? Is the beer served frozen?</p> <p>Finding answers is difficult, as the business is often out of business, changing ownership frequently; sometimes it's a bar, sometimes it's a barbecue joint, sometimes it's just empty. This suggests that there's a limited appeal to very cold beer -- or that the sign's original refrigeration justification was lost long ago and that its subsequent owners simply haven't bothered to take it down.</p></p>
</div><!-- class='text' -->




  
  

  
<!-- showAttractFactsEx: status=1, id=attr-48823 --><div class="attractfacts"><div class="info"><h2>Coldest Beer in USA</h2>
<dl>
<dt>Address:</dt><dd><div class="mapIcon"><a href="/map/48823"><img src="/images/map3-30x30.png" /></a></div></dd><dd><a href="/map/48823">226 Andrew Johnson Hwy, Trentville, TN</a></dd><dt>Directions:</dt><dd>On the southeast side of US Hwy 11E/Andrew Johnson Hwy, just northeast of its junction with US Hwy 25W/Asheville Hwy.</dd>
</dl></div><script src="/js/cookie.js" type="text/javascript"></script>
<script src="/js/attrList.js" type="text/javascript"></script>
<div class="triplistbar"><form action="#" method="post">
  <span><input type="checkbox" id="attr-48823" onclick="return TripPlanner.updateAttrList(this,'48823')"> Save to <a href="/map/trip/plan">My Sights</a></span></form></div>
<script type="text/javascript">
if (btArr)
  btArr.push('48823');
</script></div>
  
  <div class="group nearby"><h4>Nearby Offbeat Places</h4><div><a href="/story/37247"><img class="icon" alt="Safety Follows Wisdom" src="/attract/images-icon/tn/TNKNOwisdom_ks01.jpg" />Safety Follows Wisdom</a>, Knoxville, TN - 6 mi.</div>
<div><a href="/story/37547"><img class="icon" alt="Audacious Confederate Cemetery Monument" src="/attract/images-icon/tn/TNKNOconfederate_ks05.jpg" />Audacious Confederate Cemetery Monument</a>, Knoxville, TN - 10 mi.</div>
<div><a href="/story/33903"><img class="icon" alt="Houston's Miracle Water: Angel-Approved" src="/attract/images-icon/tn/TNNMAwater_ks05_620x300.jpg" />Houston's Miracle Water: Angel-Approved</a>, New Market, TN - 11 mi.</div>
<div class="region"><span>In the region: </span><div><a href="/tip/18683">Pioneer - Pirate Statue</a>, Pigeon Forge, TN - 20 mi.</div>
</div>
</div>
  <script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setCustomVar', 1, 'AttractionName', 'Coldest Beer in USA']);
_gaq.push(['_setCustomVar', 2, 'PlaceType', '0']);
</script>



<div class="outro"><h3>More Quirky Attractions in Tennessee</h3>
<p>Stories, reports and tips on <a href="/location/tn">tourist attractions and odd sights in Tennessee</a>.</p><h3>Explore Thousands of Unique Roadside Landmarks!</h3>
<p>Strange and amusing destinations in the US and Canada are our specialty. <a href="/">Start here</a>.<br>Use RoadsideAmerica.com's <a href="/location/">Attraction Maps</a> to plan your next road trip. </p>
</div>

      <div class="group ad ad_main " id="Story_Bottom_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="6727387948" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
  
    </div>

    <div id="context" class="column">
<p>August 18, 2017</p>




<div class="group mysights">
  <img class="right" src="/images/mysights_startoon3.png" alt="My Sights">
  <h4>My Sights</h4>
  <p>Create Your Own Bizarre Road Trips!</p>
  <p class="more"><a href="/map/trip/plan">Try My Sights</a></p>
</div>


<div class="group mobile">
<a href="/mobile/roadside/ios/"><img src="/images/ad-ra-app-160x100.png" alt="Roadside America app"></a>
</div>

<div class="group mobile">
<a href="/mobile/presidents/ios/"><img src="/images/ad-presidents-160x100.png" alt="Roadside Presidents app"></a>
</div>

  


    
<div class="group statesights">
<h4>Tennessee Latest Tips and Stories</h4>

<ul>
  <li>Feature: <a href="/story/11596">Airplane Gas Station</a>, Powell, Tennessee</li>
  <li>Feature: <a href="/story/38319">Big Goofy Metal Bird</a>, Rockford, Tennessee</li>
  <li><a href="/tip/38156">Big Goofy Metal Bird</a>, Rockford, Tennessee</li>
  <li><a href="/tip/5960">Crystal Shrine Grotto</a>, Memphis, Tennessee</li>
  <li>Feature: <a href="/story/48823">Coldest Beer in USA</a>, Trentville, Tennessee</li>
</ul>
<p class="more"><a href="/tip/latest">Latest Visitor Tips</a></p>
</div>


                    <div class="group sotw">
  <h4>Sight of the Week</h4>
<p><a href="/story/latest"><img src="/attract/images/tn/TNMEMshrine_sow160.jpg" height="117" width="160" alt="Sight of the Week"></a></p>
<p><a href="/story/latest">Crystal Shrine Grotto</a>, Memphis, Tennessee (Aug 14-20, 2017)</p>
  <p class="more"><a href="/story/archive">SotW Archive</a></p>
</div>


<!-- Generated 2017-08-18 21:11:01 CDT -->
<div class="group countrysights">
<h4>USA and Canada Tips and Stories</h4>

<ul>
  <li><a href="/tip/58848">Pink Pig Painted Rock</a>, St. Mary's, Colorado</li>
  <li><a href="/tip/30375">Big Comb</a>, Roanoke, Virginia</li>
  <li><a href="/tip/4120">The Coffee Pot House</a>, Lexington, Virginia</li>
  <li><a href="/tip/4379">Jackalope Jackrabbit</a>, Mitchell, South Dakota</li>
  <li><a href="/tip/44501">Bear Statue</a>, Vulcan, Michigan</li>
</ul>
<p class="more"><a href="/tip/latest">More Sightings</a></p>
</div>



<div class="group rapromo center">
<a href="/newsletter/"><img src="/images/ad_160x240_sightings_ufo.png" alt="Sightings. Arrives without warning. Leaves no burn marks. A free newsletter from RoadsideAmerica.com. Subscribe now!" title="Subscribe to 'sightings' - a free newsletter from RoadsideAmerica.com."></a>
</div>




    </div>

    <div id="services" class="column">
<div class="hotel_motel">
<div class="group rates">
<a href="http://www.roadsideamerica.com/hotels_motels/country/us.html"><img src="/images/hotelfinder_160x100.png" alt="RoadsideAmerica.com Hotel &amp; Motel Finder" title="RoadsideAmerica.com Hotel &amp; Motel Finder"></a>
<p>Special online rates for <a href="/hotels_motels/country/us.html">hotels &amp; motels</a>.</p>
</div>

<div class="group hotel">

<!-- hcnt=195, maxcnt=6 -->
 <div class="group localhotels">
<h4>Nearby Hotels and Motels, Trentville, <a href="/hotels_motels/state/us-tn.html">Tennessee</a></h4>
<p>Nightly rates found:</p>
<ul class="hotellist">
        <li id="hotel-20050">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/20050.html">Hampton Inn Knoxville-East</a>,
          1 mi. (From $114)
        </li>        <li id="hotel-208358">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/208358.html">Rodeway Inn Knoxville</a>,
          2 mi. (From $50)
        </li>        <li id="hotel-252354">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/252354.html">Quality Inn East Knoxville</a>,
          2 mi. (From $60)
        </li>        <li id="hotel-90613">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/90613.html">Econo Lodge Inn & Suites East</a>,
          2 mi. (From $59)
        </li>        <li id="hotel-90506">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/90506.html">Holiday Inn Express KNOXVILLE-STRAWBERRY PLAINS</a>,
          2 mi. (From $107)
        </li>        <li id="hotel-250469">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/250469.html">Travelodge Knoxville East</a>,
          3 mi. (From $52)
        </li>

</ul>

</div>
</div>

<div class="group hotelbook">
 <h4>Book Online Now</h4>
 
 <form id="hotelSearchCriteriaForm" name="hotelSearchCriteriaForm" action="/getHotelRate.php" method="get">
  <table class="searchBoxBg">
   <tfoot>
    <tr><td>&nbsp;</td><td>
     <input class="submit getratebutton" type="submit" value="Get Rates">
     <input type="hidden" value="15" name="geoMiles">
     <input type="hidden" value="true" name="showAvailWithList">
     <input type="hidden" value="938" name="pfs">
     <input type="hidden" value="0" name="spfs">
    </td></tr>
   </tfoot>
   <tbody>
    <tr>
     <td><label for="city" class="bookerheadings">City</label></td>
     <td><input size="15" class="text" name="city" id="city" value=""></td>
    </tr>
    <tr>
     <td><label for="arrivalMonth" class="bookerheadings">Check In</label></td>
     <td style="white-space:nowrap;">
      <select class="formtext" onchange="dateChange(this, document.hotelSearchCriteriaForm.arrivalDay, document.hotelSearchCriteriaForm.departureMonth, document.hotelSearchCriteriaForm.departureDay)" name="arrivalMonth" id="arrivalMonth">
       <option value="1">Jan</option>
       <option value="2">Feb</option>
       <option value="3">Mar</option>
       <option value="4">Apr</option>
       <option value="5">May</option>
       <option value="6">Jun</option>
       <option value="7">Jul</option>
       <option value="8">Aug</option>
       <option value="9">Sep</option>
       <option value="10">Oct</option>
       <option value="11">Nov</option>
       <option value="12">Dec</option>
      </select>
      <select class="formtext" onchange="dateChange(document.hotelSearchCriteriaForm.arrivalMonth, this, document.hotelSearchCriteriaForm.departureMonth, document.hotelSearchCriteriaForm.departureDay)" name="arrivalDay" id="arrivalDay">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
       <option value="5">5</option>
       <option value="6">6</option>
       <option value="7">7</option>
       <option value="8">8</option>
       <option value="9">9</option>
       <option value="10">10</option>
       <option value="11">11</option>
       <option value="12">12</option>
       <option value="13">13</option>
       <option value="14">14</option>
       <option value="15">15</option>
       <option value="16">16</option>
       <option value="17">17</option>
       <option value="18">18</option>
       <option value="19">19</option>
       <option value="20">20</option>
       <option value="21">21</option>
       <option value="22">22</option>
       <option value="23">23</option>
       <option value="24">24</option>
       <option value="25">25</option>
       <option value="26">26</option>
       <option value="27">27</option>
       <option value="28">28</option>
       <option value="29">29</option>
       <option value="30">30</option>
       <option value="31">31</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings" for="departureMonth">Check Out</label></td>
     <td style="white-space:nowrap;">
      <select class="formtext" onchange="dmddChange(this,document.hotelSearchCriteriaForm.departureDay)" name="departureMonth" id="departureMonth">
       <option value="1">Jan</option>
       <option value="2">Feb</option>
       <option value="3">Mar</option>
       <option value="4">Apr</option>
       <option value="5">May</option>
       <option value="6">Jun</option>
       <option value="7">Jul</option>
       <option value="8">Aug</option>
       <option value="9">Sep</option>
       <option value="10">Oct</option>
       <option value="11">Nov</option>
       <option value="12">Dec</option>
      </select>
      <select class="formtext" onchange="dmddChange(document.hotelSearchCriteriaForm.departureMonth,this)" name="departureDay" id="departureDay">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
       <option value="5">5</option>
       <option value="6">6</option>
       <option value="7">7</option>
       <option value="8">8</option>
       <option value="9">9</option>
       <option value="10">10</option>
       <option value="11">11</option>
       <option value="12">12</option>
       <option value="13">13</option>
       <option value="14">14</option>
       <option value="15">15</option>
       <option value="16">16</option>
       <option value="17">17</option>
       <option value="18">18</option>
       <option value="19">19</option>
       <option value="20">20</option>
       <option value="21">21</option>
       <option value="22">22</option>
       <option value="23">23</option>
       <option value="24">24</option>
       <option value="25">25</option>
       <option value="26">26</option>
       <option value="27">27</option>
       <option value="28">28</option>
       <option value="29">29</option>
       <option value="30">30</option>
       <option value="31">31</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings" for="adults">Adults</label></td>
     <td>
      <select class="formtext" name="adults" id="adults">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings">Kids</label></td>
     <td>
      <select class="formtext" name="children">
       <option value="0">0</option>
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
      </select>
     </td>
    </tr>
   </tbody>
  </table>
 </form>
</div>


</div>

<div class="group ad ad_services " id="Story_Right_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="8204121145" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>


<div class="group statecities">
  <h2>Favorite Quirky City Sights</h2>
  <ul>
<li><a href="/location/tn/memphis">Memphis Attractions</a></li>
<li><a href="/location/tn/nashville">Nashville Attractions</a></li>
<li><a href="/location/tn/pigeon-forge">Pigeon Forge Attractions</a></li>
  </ul>
</div>


    </div>
  </div>
  <div id="footer-wrapper">
    <div id="footer">
<div class="nav">
  <h6>Miscellaneous</h6>
  <ul>
    <li><a href="/about/">About Us</a></li>
    <li><a href="/contact/">Contact Us</a></li>
    <li><a href="/contact/tip">Submit a Tip</a></li>
    <li><a href="/newsletter/">Newsletter</a></li>
    <li><a href="http://feeds.roadsideamerica.com/roadsideamerica" rel="nofollow">RSS</a></li>
    <li><a href="/privacy/">Privacy Policy</a></li>
    <li class="last"><a href="/terms/">Terms and Conditions</a></li>
  </ul>
</div>

<p><strong>Trip Planning Caution</strong>: RoadsideAmerica.com offers maps, directions and attraction details as a convenience, providing all information as is. Attraction status, hours and prices change without notice; call ahead!</p>

<p>
<a href="/about/credits">Credits, Media, Licensing Inquiries</a><br>
&copy; Copyright 1996-2017 Doug Kirby, Ken Smith, Mike Wilkins. All rights reserved. No portion of this document may be reproduced, copied or revised without written permission of the authors.
</p>

    </div>
  </div>




<script type="text/javascript">
jQuery(function($) {
  $.when(
    $.getScript('/js/cookie.js'),
        
    $.getScript('http://w.sharethis.com/button/buttons.js',
      (function(response,status) { 
          stLight.options({publisher: "71216498-44a8-42d9-8241-dafd804aa1d7", doNotHash: false, doNotCopy: false, hashAddressBar: false});
        })),
    
    
    
        $.getScript('/lib/behavior/jcarousellite_1.0.1.min.js'),
    
    	
    $.Deferred(function(deferred) {
      $(deferred.resolve);
    })
  ).done(function() {
    
    
    if (document.hotelSearchCriteriaForm)
      $.getScript('/js/booking.js', (function(response,status) { window.setdate(); }) );

        
    
    $(".carousel").jCarouselLite({
      auto: 0,
      speed: 0,
      circular: true,
      visible: 0    }).css('visibility', 'visible');
    
      });
});
</script>



  <!-- Cache: 2017-08-18 21:11:02 CDT "story|48823|utm_source=feedburner|utm_medium=feed|utm_campaign=Feed%3A+roadsideamerica+%28RoadsideAmerica.com%29" -->
<script type="text/javascript">
(function() {var ga = document.createElement('script');ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);})();
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1168323-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackPageLoadTime']);
</script>
</body>
</html>