<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="content-language" content="en">
<title>Troy, AL - Steel Bull</title><meta name="description" content="Visit reports, news, maps, directions and info on Steel Bull in Troy, Alabama.">
  <meta property="og:title" content="Troy, AL - Steel Bull"/>
  <meta property="og:type" content="website" />

  <meta property="og:url" content="http://www.roadsideamerica.com/tip/44896"/>
  <meta property="og:site_name" content="RoadsideAmerica.com"/>
  <meta property="fb:admins" content="567076674"/>
  <meta property="og:image" content="http://www.roadsideamerica.com/attract/images/al/ALTRObull_watson.jpg"/>


  
<meta name="apple-itunes-app" content="app-id=347393479, affiliate-data=10l755">

<link rel="alternate" type="application/rss+xml" title="RoadsideAmerica.com (RSS 2.0)" href="http://feeds.roadsideamerica.com/roadsideamerica">

<meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="stylesheet" href="/lib/style/roadside.legacy.css" type="text/css">
  <!--[if lte IE 6]><link href="/lib/style/ie.css" rel="stylesheet" type="text/css" media="screen"><![endif]-->
<!--[if IE 7]><link href="/lib/style/ie7.css" rel="stylesheet" type="text/css" media="screen"><![endif]-->



<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6/jquery.min.js"></script>
<script src="/js/roadside.js" type="text/javascript"></script>
<script src="/js/accountMgr.js" type="text/javascript"></script>


<script type="text/javascript">
var isLoginEnabled = false;
</script>
  

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=117503388264268";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</head>
<body class="tips resp">
  <div id="header-wrapper">
    <div id="header">

<div class="masthead"><p><a class="headlogo" href="/">RoadsideAmerica.com</a><span id="loginStats"></span><em>Your Online Guide to Offbeat Tourist Attractions<span style="margin-left: 10px" class="fb-like" data-href="http://www.facebook.com/roadsideamerica" data-width="80" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></span></em></p></div>
<div class="nav">
  <!-- 
   -->
  <h6>Navigation</h6>
  <input type="radio" id="nav-collapse" name="nav" checked="checked" class="invis" style="display:none;"/>
  <input type="radio" id="nav-expand" name="nav" class="invis" style="display:none;"/>
  <div class="nav-popup" id="nav-popup">
    <div class="hamburger-menu">
      <label for="nav-collapse" class="hamburger-close">
        &times;
      </label>
      <label for="nav-expand" class="hamburger-btn-label">
       
      </label>
    </div>
    <ul class="menu-list">
      <li><a href="/">Home</a></li>
      <li><a href="/location/">Maps</a></li>
      <li><a href="/tip/latest">Tips</a></li>
      <li><a href="/blog/">Blog</a></li>
      <li><a href="/hotels_motels/country/us.html">Hotels</a></li>
      <li><a href="/map/trip/plan" rel="nofollow">My Sights</a></li>
      <li><a href="/video/">Video</a></li>
      <li class="last"><a href="/mobile/">Mobile</a></li>
    </ul>
  </div>
  
  <input type="radio" id="search-collapse" name="search" checked="checked" class="invis" style="display:none;"/>
  <input type="radio" id="search-expand" name="search" class="invis" style="display:none;"/>
  <div class="search-popup">
    <div class="search-popup-btns">
      <label for="search-collapse" class="search-close">
        &times;
      </label>
      <label for="search-expand" class="search-btn-label">
        <span class="label"></span>
      </label>
    </div>
    <form action="/search/tip" method="post" onsubmit="if (this.tip_AttractionName.value == 'Attraction') { this.tip_AttractionName.value = ''; } if (this.tip_Town.value == 'Town') { this.tip_Town.value = ''; }">
      <noscript><p>Attraction:</p></noscript>
      <input id="tip_AttractionName" name="tip_AttractionName" type="text" class="text" maxlength="80" value="" onblur="setTimeout('closeResults()',2000); if (this.value == '') {this.value = 'Attraction';}" onfocus="if (this.value == 'Attraction') {this.value = '';}">
      <noscript><p>Town:</p></noscript>
      <input id="tip_Town" name="tip_Town" type="text" class="text" maxlength="45" value="" onblur="setTimeout('closeResults()',2000); if (this.value == '') {this.value = 'Town';}" onfocus="if (this.value == 'Town') {this.value = '';}">
      <select name="tip_State">
        <option value="" selected>State</option>
        <option value="AK">AK</option>
        <option value="AL">AL</option>
        <option value="AR">AR</option>
        <option value="AZ">AZ</option>
        <option value="CA">CA</option>
        <option value="CO">CO</option>
        <option value="CT">CT</option>
        <option value="DC">DC</option>
        <option value="DE">DE</option>
        <option value="FL">FL</option>
        <option value="GA">GA</option>
        <option value="HI">HI</option>
        <option value="ID">ID</option>
        <option value="IL">IL</option>
        <option value="IN">IN</option>
        <option value="IA">IA</option>
        <option value="KS">KS</option>
        <option value="KY">KY</option>
        <option value="LA">LA</option>
        <option value="ME">ME</option>
        <option value="MD">MD</option>
        <option value="MA">MA</option>
        <option value="MI">MI</option>
        <option value="MN">MN</option>
        <option value="MS">MS</option>
        <option value="MO">MO</option>
        <option value="MT">MT</option>
        <option value="NE">NE</option>
        <option value="NV">NV</option>
        <option value="NH">NH</option>
        <option value="NJ">NJ</option>
        <option value="NM">NM</option>
        <option value="NY">NY</option>
        <option value="NC">NC</option>
        <option value="ND">ND</option>
        <option value="OH">OH</option>
        <option value="OK">OK</option>
        <option value="OR">OR</option>
        <option value="PA">PA</option>
        <option value="RI">RI</option>
        <option value="SC">SC</option>
        <option value="SD">SD</option>
        <option value="TN">TN</option>
        <option value="TX">TX</option>
        <option value="UT">UT</option>
        <option value="VT">VT</option>
        <option value="VA">VA</option>
        <option value="WA">WA</option>
        <option value="WV">WV</option>
        <option value="WI">WI</option>
        <option value="WY">WY</option>
        <option value="XAB">AB</option>
        <option value="XBC">BC</option>
        <option value="XMB">MB</option>
        <option value="XNB">NB</option>
        <option value="XNF">NF</option>
        <option value="XNT">NT</option>
        <option value="XNS">NS</option>
        <option value="XON">ON</option>
        <option value="XPQ">PQ</option>
        <option value="XPE">PE</option>
        <option value="XSK">SK</option>
        <option value="XYT">YT</option>
        <option value="XME">Mex.</option>
        <option value="XOT">Other</option>
      </select>
      <input class="submit" type="submit" value="Search">
    </form>
    <script type="text/javascript">
    document.getElementById("tip_AttractionName").value = "Attraction";
    document.getElementById("tip_Town").value = "Town";
    jQuery(document).bind('touchend mouseup',function (e)
    {
      var container = $("#nav-popup");
      if (!container.is(':hidden') && !container.is(e.target) && container.has(e.target).length === 0)
      {
        jQuery("#nav-collapse").attr('checked', 'checked');
      }
      /*
      container = $("#search-popup");
      if (!container.is(':hidden') && ! container.is(e.target) && container.has(e.target).length === 0)
      {
        jQuery("#search-collapse").attr('checked', 'checked');
      }
      */
    });
    </script>
  </div>
  
</div>

    </div>
  </div>

  <div id="container">
    <div id="main" class="column">
<div class="socialtools">
  <div class="sharethis" style="float: right">
<span class='st_email_large' displayText='Email'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_print_large' displayText='Print'></span></div>
<script type="text/javascript">var switchTo5x=true;</script>

</div>
  
        <div class="group"><h1><img class="icon" src="/attract/images-icon/al/ALTRObull_watson_640x480.jpg" />Troy, <a href="/location/al">Alabama</a>: Steel Bull</h1>Anatomically complete bull made from metal bands sits on a trailer at the entrance to the Pike County Cattlemen and Cattlewomen Association.</div><div class="group afwrap"><div class="group ad ad_main_top " id="Tip_Center_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="1878385948" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<!-- showAttractFactsEx: status=1, id=attr-44896 --><div class="attractfacts"><div class="info"><dl>
<dt>Address:</dt><dd><div class="mapIcon"><a href="/map/44896"><img src="/images/map3-30x30.png" /></a></div></dd><dd><a href="/map/44896">4100 U.S. Highway 231 S., Troy, AL</a></dd><dt>Directions:</dt><dd>4 mi. east of Troy on north side of US Hwy 231 across from Rt 63.</dd>
<dt>Admission:</dt><dd>Free</dd>
</dl></div><script src="/js/cookie.js" type="text/javascript"></script>
<script src="/js/attrList.js" type="text/javascript"></script>
<div class="triplistbar"><form action="#" method="post">
  <span><input type="checkbox" id="attr-44896" onclick="return TripPlanner.updateAttrList(this,'44896')"> Save to <a href="/map/trip/plan">My Sights</a></span></form></div>
<script type="text/javascript">
if (btArr)
  btArr.push('44896');
</script></div></div><p class="paginglink">Results 1 to 2 of 2...</p><div class="group tipdetail"><div class="intro"><p><strong>Visitor Tips and News About Steel Bull</strong></p><p>Reports and tips from RoadsideAmerica.com visitors and Roadside America <a href="/mobile/">mobile tipsters</a>. Some tips may not be verified. <a href="/contact/tip">Submit your own tip</a>.</p></div><p class="image right" style="width:375px;">
  <img src="/attract/images/al/ALTRObull_watson.jpg" alt="Steel bull." title="Steel bull." style="">
</p><!-- Tip Detail 56594, image=<div class="mobileListIcon"></div> --><strong>Steel Bull</strong> <p/><div class="mobileListIcon"></div><p>Huge steel bull outside of the Pike County Cattleman's association. Massive sculpture is even anatomically correct!?!</p> <span class="tipnamedate">[Tom Watson, 04/02/2017]</span>
</div><div class="group tipdetail"><p class="image right" style="width:282px;">
  <img src="/attract/images/al/ALTRObull_morgan.jpg" alt="Steel bull." title="Steel bull." style="width:280px;">
</p><!-- Tip Detail 44896, image=<div class="mobileListIcon"></div> --><strong>Giant Steel Bull</strong> <p/><div class="mobileListIcon"></div><p>At the Pike County Cattleman's Association there is a giant steel bull. It sits on a trailer, so it may only be out during the rodeo circuit or for events at the association. There are rodeos, county events and livestock auctions that take place at this location.</p> <span class="tipnamedate">[Morgan, 09/07/2014]</span>
</div><p class="paginglink"></p>
    <script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setCustomVar', 1, 'AttractionName', 'Steel Bull']);
_gaq.push(['_setCustomVar', 2, 'PlaceType', '1']);
</script>

    
    
      
  
<!-- showAttractFactsEx: status=4, id=attr-44896 -->
  <div id="ld-3177-9364"></div>

<script>addLoadEvent(
function() { 
  $.getScript('/js/mobile.js',function() {
    if (isMobileDevice()) {
      (function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8765227038679143,size:[0, 0],id:"ld-3177-9364"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");
    }
  })
});
</script>

<!-- end of lockerdome include -->
  <div class="group nearby"><h4>Nearby Offbeat Places</h4><div><a href="/tip/53453"><img class="icon" alt="Metal Mutant Sculptures" src="/attract/images-icon/al/ALBRUgodwin_jeremy2_640x480.jpg" />Metal Mutant Sculptures</a>, Brundidge, AL - 5 mi.</div>
<div><a href="/tip/19"><img class="icon" alt="Boll Weevil Monument" src="/attract/images-icon/al/ALENTbollweevil1_cruse_480x320.jpg" />Boll Weevil Monument</a>, Enterprise, AL - 31 mi.</div>
<div><a href="/tip/14015"><img class="icon" alt="Bird Dog Statue, Field Trial Capital of the World" src="/attract/images-icon/al/ALUNIbirddog_hobbs_427x320.jpg" />Bird Dog Statue, Field Trial Capital of the World</a>, Union Springs, AL - 28 mi.</div>
<div class="region"><span>In the region: </span><div><a href="/tip/8410">Big Gold Peanut and Art Peanuts</a>, Dothan, AL - 45 mi.</div>
</div>
</div>
      <div class="adset">
    
    <div class="group ad ad_main " id="Tip_Bottom_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="7924919544" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
    </div>
    
  <div class="outro"><h3>Latest Tips Across Roadside America</h3>
  <p>Catch up on the <a href="/tip/latest">latest discoveries from the road</a>.</p>
  <h3>Explore Thousands of Oddball Tourist Attractions!</h3>
  <p>Unique destinations in the U.S. and Canada are our special obsession. Use our <a href="/location/">attraction recommendation and maps</a> to plan your next road trip. </p></div>


    </div>

    <div id="context" class="column">
<p>April  2, 2017</p>




<div class="group mysights">
  <img class="right" src="/images/mysights_startoon3.png" alt="My Sights">
  <h4>My Sights</h4>
  <p>Save Cool Vacation Destinations!</p>
  <p class="more"><a href="/map/trip/plan">Try My Sights</a></p>
</div>


<div class="group mobile">
<a href="/mobile/roadside/ios/"><img src="/images/ad-ra-app-160x100.png" alt="Roadside America app"></a>
</div>

<div class="group mobile">
<a href="/mobile/presidents/ios/"><img src="/images/ad-presidents-160x100.png" alt="Roadside Presidents app"></a>
</div>

  


    
<div class="group statesights">
<h4>Alabama Latest Tips and Stories</h4>

<ul>
  <li><a href="/tip/44896">Steel Bull</a>, Troy, Alabama</li>
  <li><a href="/tip/37519">Shoe Tree</a>, Cherokee, Alabama</li>
  <li><a href="/tip/48222">Russell Cave: Caveman Hangout</a>, Bridgeport, Alabama</li>
  <li><a href="/tip/46659">Abandoned Airplane Gas Station</a>, Vinemont, Alabama</li>
  <li><a href="/tip/51331">Penny the Dog</a>, Birmingham, Alabama</li>
</ul>
<p class="more"><a href="/tip/latest">Latest Visitor Tips</a></p>
</div>


                    <div class="group sotw">
  <h4>Sight of the Week</h4>
<p><a href="/story/latest"><img src="/attract/images/ok/OKTULeastwest_sow160.jpg" height="117" width="160" alt="Sight of the Week"></a></p>
<p><a href="/story/latest">East Meets West: Father of Route 66</a>, Tulsa, Oklahoma (Mar 27-Apr  2, 2017)</p>
  <p class="more"><a href="/story/archive">SotW Archive</a></p>
</div>


<!-- Generated 2017-04-02 10:56:45 CDT -->
<div class="group countrysights">
<h4>USA and Canada Tips and Stories</h4>

<ul>
  <li><a href="/tip/296">Bowling Ball House - Whimzeyland</a>, Safety Harbor, Florida</li>
  <li><a href="/tip/56588">Ice Cream Muffler Man</a>, Normal, Illinois</li>
  <li><a href="/tip/11389">Lincoln's Tomb and Lucky Nose</a>, Springfield, Illinois</li>
  <li><a href="/tip/1975">Recycled Roadrunner</a>, Las Cruces, New Mexico</li>
  <li><a href="/tip/34539">Snapping Turtle on a Bicycle</a>, Russellville, Arkansas</li>
</ul>
<p class="more"><a href="/tip/latest">More Sightings</a></p>
</div>



<div class="group rapromo center">
<a href="/newsletter/"><img src="/images/ad_160x240_sightings_ufo.png" alt="Sightings. Arrives without warning. Leaves no burn marks. A free newsletter from RoadsideAmerica.com. Subscribe now!" title="Subscribe to 'sightings' - a free newsletter from RoadsideAmerica.com."></a>
</div>




    </div>

    <div id="services" class="column">
<div class="hotel_motel">
<div class="group rates">
<a href="http://www.roadsideamerica.com/hotels_motels/country/us.html"><img src="/images/hotelfinder_160x100.png" alt="RoadsideAmerica.com Hotel &amp; Motel Finder" title="RoadsideAmerica.com Hotel &amp; Motel Finder"></a>
<p>Special online rates for <a href="/hotels_motels/country/us.html">hotels &amp; motels</a>.</p>
</div>

<div class="group hotel">

<!-- hcnt=12, maxcnt=3 -->
 <div class="group localhotels">
<h4>Nearby Hotels and Motels, <a href="/hotels_motels/hotels/us-al-troy.html">Troy</a>, <a href="/hotels_motels/state/us-al.html">Alabama</a></h4>
<p>Nightly rates found:</p>
<ul class="hotellist">
        <li id="hotel-10884">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/10884.html">Days Inn Troy</a>,
          3 mi. (From $54)
        </li>        <li id="hotel-125762">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/125762.html">Courtyard Troy</a>,
          3 mi. (From $96)
        </li>        <li id="hotel-71506">
          <a rel="nofollow" href="/hotels_motels/hotelinfo/71506.html">Hampton Inn Troy</a>,
          3 mi. (From $110)
        </li>
<a class="hotelcity" href="/hotels_motels/hotels/us-al-troy.html">More...</a>
</ul>
<h4>Find Hotels Near:</h4>
<ul class="poilist">
<li id="poi-30765"><a href="http://www.roadsideamerica.com/hotels_motels/poi/30765.html">Edge Regional Medical Center</a></li>
<li id="poi-30766"><a href="http://www.roadsideamerica.com/hotels_motels/poi/30766.html">Pike Pioneer Museum</a></li>
<li id="poi-71770"><a href="http://www.roadsideamerica.com/hotels_motels/poi/71770.html">Troy University</a></li>
</ul>

</div>
</div>

<div class="group hotelbook">
 <h4>Book Online Now</h4>
 
 <form id="hotelSearchCriteriaForm" name="hotelSearchCriteriaForm" action="/getHotelRate.php" method="get">
  <table class="searchBoxBg">
   <tfoot>
    <tr><td>&nbsp;</td><td>
     <input class="submit getratebutton" type="submit" value="Get Rates">
     <input type="hidden" value="15" name="geoMiles">
     <input type="hidden" value="true" name="showAvailWithList">
     <input type="hidden" value="938" name="pfs">
     <input type="hidden" value="0" name="spfs">
    </td></tr>
   </tfoot>
   <tbody>
    <tr>
     <td><label for="city" class="bookerheadings">City</label></td>
     <td><input size="15" class="text" name="city" id="city" value=""></td>
    </tr>
    <tr>
     <td><label for="arrivalMonth" class="bookerheadings">Check In</label></td>
     <td style="white-space:nowrap;">
      <select class="formtext" onchange="dateChange(this, document.hotelSearchCriteriaForm.arrivalDay, document.hotelSearchCriteriaForm.departureMonth, document.hotelSearchCriteriaForm.departureDay)" name="arrivalMonth" id="arrivalMonth">
       <option value="1">Jan</option>
       <option value="2">Feb</option>
       <option value="3">Mar</option>
       <option value="4">Apr</option>
       <option value="5">May</option>
       <option value="6">Jun</option>
       <option value="7">Jul</option>
       <option value="8">Aug</option>
       <option value="9">Sep</option>
       <option value="10">Oct</option>
       <option value="11">Nov</option>
       <option value="12">Dec</option>
      </select>
      <select class="formtext" onchange="dateChange(document.hotelSearchCriteriaForm.arrivalMonth, this, document.hotelSearchCriteriaForm.departureMonth, document.hotelSearchCriteriaForm.departureDay)" name="arrivalDay" id="arrivalDay">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
       <option value="5">5</option>
       <option value="6">6</option>
       <option value="7">7</option>
       <option value="8">8</option>
       <option value="9">9</option>
       <option value="10">10</option>
       <option value="11">11</option>
       <option value="12">12</option>
       <option value="13">13</option>
       <option value="14">14</option>
       <option value="15">15</option>
       <option value="16">16</option>
       <option value="17">17</option>
       <option value="18">18</option>
       <option value="19">19</option>
       <option value="20">20</option>
       <option value="21">21</option>
       <option value="22">22</option>
       <option value="23">23</option>
       <option value="24">24</option>
       <option value="25">25</option>
       <option value="26">26</option>
       <option value="27">27</option>
       <option value="28">28</option>
       <option value="29">29</option>
       <option value="30">30</option>
       <option value="31">31</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings" for="departureMonth">Check Out</label></td>
     <td style="white-space:nowrap;">
      <select class="formtext" onchange="dmddChange(this,document.hotelSearchCriteriaForm.departureDay)" name="departureMonth" id="departureMonth">
       <option value="1">Jan</option>
       <option value="2">Feb</option>
       <option value="3">Mar</option>
       <option value="4">Apr</option>
       <option value="5">May</option>
       <option value="6">Jun</option>
       <option value="7">Jul</option>
       <option value="8">Aug</option>
       <option value="9">Sep</option>
       <option value="10">Oct</option>
       <option value="11">Nov</option>
       <option value="12">Dec</option>
      </select>
      <select class="formtext" onchange="dmddChange(document.hotelSearchCriteriaForm.departureMonth,this)" name="departureDay" id="departureDay">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
       <option value="5">5</option>
       <option value="6">6</option>
       <option value="7">7</option>
       <option value="8">8</option>
       <option value="9">9</option>
       <option value="10">10</option>
       <option value="11">11</option>
       <option value="12">12</option>
       <option value="13">13</option>
       <option value="14">14</option>
       <option value="15">15</option>
       <option value="16">16</option>
       <option value="17">17</option>
       <option value="18">18</option>
       <option value="19">19</option>
       <option value="20">20</option>
       <option value="21">21</option>
       <option value="22">22</option>
       <option value="23">23</option>
       <option value="24">24</option>
       <option value="25">25</option>
       <option value="26">26</option>
       <option value="27">27</option>
       <option value="28">28</option>
       <option value="29">29</option>
       <option value="30">30</option>
       <option value="31">31</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings" for="adults">Adults</label></td>
     <td>
      <select class="formtext" name="adults" id="adults">
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
      </select>
     </td>
    </tr>
    <tr>
     <td><label class="bookerheadings">Kids</label></td>
     <td>
      <select class="formtext" name="children">
       <option value="0">0</option>
       <option value="1">1</option>
       <option value="2">2</option>
       <option value="3">3</option>
       <option value="4">4</option>
      </select>
     </td>
    </tr>
   </tbody>
  </table>
 </form>
</div>


</div>

<div class="group ad ad_services " id="Tip_Right_Resp1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0124406500730503" data-ad-slot="6308585542" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>


    </div>
  </div>
  <div id="footer-wrapper">
    <div id="footer">
<div class="nav">
  <h6>Miscellaneous</h6>
  <ul>
    <li><a href="/about/">About Us</a></li>
    <li><a href="/contact/">Contact Us</a></li>
    <li><a href="/contact/tip">Submit a Tip</a></li>
    <li><a href="/newsletter/">Newsletter</a></li>
    <li><a href="http://feeds.roadsideamerica.com/roadsideamerica" rel="nofollow">RSS</a></li>
    <li><a href="/privacy/">Privacy Policy</a></li>
    <li class="last"><a href="/terms/">Terms and Conditions</a></li>
  </ul>
</div>

<p><strong>Trip Planning Caution</strong>: RoadsideAmerica.com offers maps, directions and attraction details as a convenience, providing all information as is. Attraction status, hours and prices change without notice; call ahead!</p>

<p>
<a href="/about/credits">Credits, Media, Licensing Inquiries</a><br>
&copy; Copyright 1996-2017 Doug Kirby, Ken Smith, Mike Wilkins. All rights reserved. No portion of this document may be reproduced, copied or revised without written permission of the authors.
</p>

    </div>
  </div>




<script type="text/javascript">
jQuery(function($) {
  $.when(
    $.getScript('/js/cookie.js'),
        
    $.getScript('http://w.sharethis.com/button/buttons.js',
      (function(response,status) { 
          stLight.options({publisher: "71216498-44a8-42d9-8241-dafd804aa1d7", doNotHash: false, doNotCopy: false, hashAddressBar: false});
        })),
    
    
    
    
    	
    $.Deferred(function(deferred) {
      $(deferred.resolve);
    })
  ).done(function() {
    
    
    if (document.hotelSearchCriteriaForm)
      $.getScript('/js/booking.js', (function(response,status) { window.setdate(); }) );

    
      });
});
</script>



  <!-- Cache: 2017-04-02 10:56:47 CDT "tip|44896" -->
<script type="text/javascript">
(function() {var ga = document.createElement('script');ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);})();
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1168323-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackPageLoadTime']);
</script>
</body>
</html>